Owncloud 8 !

Pour poser ses questions sur le fonctionnement du forum ou pour proposer des idées et des suggestions.

Re: Owncloud 8 !

Message par didod51 » 04 Mai 2016, 12:00

Ok, en fait faut pas cliquer sur l'image mais sur la ligne de l'image (pas évident à expliquer)
Avatar de l’utilisateur
didod51
Pédalator
Pédalator
 
Message(s) : 904
Inscription : 10 Sep 2012, 19:40
Localisation : epinal (Vosges)
Club VTTnet: Inscrit 2014

Re: Owncloud 8 !

Message par roudou » 04 Mai 2016, 13:50

didod51 a écrit :Image


Tu y est presques.
Ca c'est le lien de download proposé sur la page correspondant au lien de partage.
Tpohee y est arrivé.

Sur la page qui affiche l'image depuis le lien de partage.
Tu cliques sur la photo avec le bouton droit de la souris.
Et dans le menu tu sélectionnes le point "copier le lien vers l'image" (ou ce que ton navigateur te dis pour cette action)
Et c'est ce lien que tu colle dans la balise bbcode IMG.
Avatar de l’utilisateur
roudou
Picousé VTTnet
 
Message(s) : 3760
Inscription : 30 Août 2004, 09:32
Localisation : Gelbiquie
Club VTTnet: Membre fondateur

Re: Owncloud 8 !

Message par roudou » 04 Mai 2016, 13:52

didod51 a écrit :Ok, en fait faut pas cliquer sur l'image mais sur la ligne de l'image (pas évident à expliquer)

Ha ?
Ha non, moi je clique bêtement sur l'image.
Du moins c'est ainsi que je procède avec Firefox.
Avatar de l’utilisateur
roudou
Picousé VTTnet
 
Message(s) : 3760
Inscription : 30 Août 2004, 09:32
Localisation : Gelbiquie
Club VTTnet: Membre fondateur

Re: Owncloud 8 !

Message par Brup » 04 Mai 2016, 18:22

Tophee a écrit :Et comme cela?


Image


c'est chez badbike ?
Avatar de l’utilisateur
Brup
Picousé VTTnet
 
Message(s) : 2840
Inscription : 20 Sep 2004, 19:54
Localisation : près de Grenoble, Isère, France
Club VTTnet: Inscrit 2014

Re: Owncloud 8 !

Message par koyote » 04 Mai 2016, 18:39

Quand j'ai mis une image dans le cloud

Image

1) je clique sur l'icone "lien"
2) ça ouvre une fenêtre à droite - je clic sur "Partager par lien public"
3) ça ouvre une ligne avec un lien - je le copie
4) j'ouvre une nouvelle fenêtre - je colle le lien dans l'adresse
5) après 5 à 10s ça affiche l'image - clic droit dessus - clic sur "copier l'adresse de l'image"
6) dans mon message, je colle ce dernier lien entre les balises [img]

Put*** c'est pas convivial / ergonomique / intuitif / ... !!! :lol:

ya plus simple / rapide ?
Avatar de l’utilisateur
koyote
Bike Doktor
Bike Doktor
 
Message(s) : 5324
Inscription : 21 Oct 2004, 17:53
Club VTTnet: Inscrit 2014

Re: Owncloud 8 !

Message par BadBike » 04 Mai 2016, 22:26

Brup a écrit :
Tophee a écrit :Et comme cela?


Image


c'est chez badbike ?


Vouiiiiii !!! C'est beau hein 8) 8)
That Flippin' Five !!
Avatar de l’utilisateur
BadBike
Picousé VTTnet
 
Message(s) : 1555
Inscription : 12 Oct 2014, 07:14

Précédent

Retour vers Questions et suggestions sur le forum

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron