Stocker des photos, vidéos,… sur VTTnet


#1

Stocker des photos, vidéos,… sur le cloud VTTnet depuis un PC avec windows.
(la version tablette / smartphone viendra plus tard - négocier avec C14 pour la version linux :wink:).

Un espace de stockage “perso” de 5Go vous est proposé pour vos données VTTnet

Aller sur le “cloud” VTTnet : cloud.vttnet.org
Entrer votre login / mot de passe (si vous n’avez pas de compte, envoyez moi un MP)

Images Owncloud

L’espace de stockage fonctionne comme l’explorateur de windows : création de répertoires, déplacement de fichiers, renommage, suppression,…
Depuis l’explorateur, vous pouvez tout simplement copier/coller ou glisser vos fichiers dans le répertoire.

Si vous affichez la photo et que vous copiez son adresse pour l’afficher sur le forum, les lecteurs auront juste un texte “image” alors que vous verrez la photo !

Pour qu’elle s’affiche pour tout le monde, il faut utiliser le lien de partage et les balises Image Owncloud
Le lien de partage s’obtient en “survolant” la ligne de l’image avec la souris, puis clic sur partager / partager le lien.


Ces balises corrigent le lien, recadrent les images à 600pixels de large (pour un affichage correct sur le forum) et servent de lien pour l’image en taille réelle. Attention, pour l’instant les images de moins de 600pixels sont agrandies… ça peut donner des trucs bizarres comme ma première image !

Attention à la taille des images que vous postez sur le forum… une image de 1Mo prend du temps et du volume de données depuis un téléphone :wink:
Limitez vous à une taille d’environ 1000 pixels.

Bon à savoir : si vous déplacez une image dans un répertoire, elle restera affichée sur le forum. Vous pouvez donc réorganiser des albums plus tard.

A propos d’albums : vous pouvez aussi bien afficher vos photos sur le forum qu’en faire profiter le monde entier !

Il suffit d’aller dans le menu “images” et de sélectionner le répertoire / album correspondant et de faire suivre le lien qui se trouve dans le menu “partager”.

Profitez bien de cette nouvelle fonction de VTTnet !


Accepter toutes les tailles images
[Diplomatie inside] Du vieux, rien que vieux ?
Trip Canada. Le ressenti
Course à pied / maigrir
#2

Mais par défaut avec tapatalk on peut balancer des photos sans utiliser le cloud de VTTNet. Mais je ne sais pas où ça part.


#3

de ce que je vois dans les liens des images, tapatalk stocke sur son propre serveur
donc si tapatalk cesse, les images disparaissent
je ne connais pas non plus la politique du respect du droit d’auteur de tapatalk. Largement bafoué par FB, et certainement google,…

Personne n’est obligé d’utiliser le cloud vttnet. Mais il est en place, pour stocker nos documents vttnet tant que vttnet existera, en gardant ses droits à l’image, et au retrait si on veut.


#4

Faudrait que je regarde pour déplacer mes photos de l’Oisans net sur le nuage VTTNet


#5

Petit retour d’expérience, sur l’utilisation du cloud vttnet sur téléphone android, car il faut le dire, la rubrique “ça roule”, incite à prendre des photos de sa balade et de les balancer sur le forum, aussitôt qu’on a de la data.

j’ai beau suivre la procédure, ça ne marche pas avec chrome sur mon tel android :

  • d’une j’ai du mal à arriver jusqu’au bouton “partager”, le mode “survol à la souris”, n’existe pas avec un écran tactile, donc soit il ouvre l’image, si je laisse trop longtemps appuyé il passe sur le menu contextuel du navigateur, mais j’y arrive quand même en validant la coche situé en bas à droite de l’icone de l’image, ce qui permet de laisser le bouton “partager” accessible.

  • et de 2, alors ça c’est spécifique au chrome installé sur mon téléphone (car j’y arrive sur une tablette), une fois que j’ai cliqué sur “partager”, coché “partager le lien”, le lien est sélectionné, mais pas moyen de le copier dans le presse papier.

Heureusement, j’ai essayé avec le navigateur natif et là, l’icone “copier” apparaît bien quand je sélectionne le lien. Après ya plus qu’à le coller dans le message sur le forum.


#6

La cyberboulette a encore frappé…
Je n’arrive pas à uploader de photos… Ni en copiecollant, ni en glissant, ni en uploadant directement.
Peut-être l’un d’entre vous a déjà fait face à ce problème déroutant
Ou bien trouverais-je une bonne âme pour m’aider avec ce truc ***erdant
Je préfère prévenir qu’il vous faudra être patient…
J’utilise mon Pc de boulot naturellement
Alors peut-être un pare-feu ou autre cyberenormité qui dépasse mon entendement
M’empêche de partager avec vous les photos de mes bons moments
Je crie, j’implore , je crie “à l’aide maman”!!!
Merci d’avance…je vous revaudrai ça autour d’un bon breuvage délassant!! :wink:


#7

Quand tu glisses, ca dit/fait quoi?

Tu as des erreurs avec les autres méthodes?

Tu utilises quel browser?


#8

Je vais essayer ca ce soir, notre nuage mérite bien un ascenseur de luxe :slight_smile:

owncloud.com/products/mobileapps/


#9

Jean-Phi ! Président ! Jean-Phi ! Président ! Jean-Phi ! Président ! …


#10

Bien au contraire, si vous souhaitez continuer à bénéficier de mes fulgurances techniques, c’est la dernière chose à faire… regarde le mal qu’a le président éternel pour poster une image…:yum:


#11

Bon alors, test rapide!

A priori, le client est open source, la version sur le Google play est payante ou gratuite avec pub…

Elle reste dispo gratuitement ET sans pub sur f-droid, un repository open source.

Je viens de l’installer et:

Ca a l’air cool, ça s’intègre bien, mais bon j’ai testé 3 minutes…:wink:

Je fais encore quelques tests avant de me prononcer, le lien de téléchargement direct c’est : f-droid.org/repo/com.owncloud.a … 500800.apk mais déconseillé aux cybercourges!


#12

'culé ! 'cule !

tiens je te :unamused:


#13

et en plus elle marche même pas ton image … ça fait Image Owncloud. Pfouuuuuu !


#14

:stuck_out_tongue_winking_eye: :kiss:

Le client Android donne un lien en https, pas en http…


#15

Merci Jean phi


#16

Bah rien justement…quand je glisse… Il m’ignore le cochon…
Quand je veux uploader j’arrive à avoir la fenêtre choisir ma photo et entrer mais rien ne se passe…
J’utilise INternet Explorer…


#17

Tu as essayé avec un autre? Tu as un antivirus viril ?
Ca sent le truc qui désactive le code censé s’exécuter côté client…


#18

Bon petit retour rapide du client sous Android. Ca marche, c’est a priori stable et sans soucis sur mon téléphone.
Ca permet très facilement d’uploader les photos.
Après ca se gâte un peu.
C’est un peu limité en terme de gestion de fichiers distants, les suppressions se font une par une par exemple.
On récupère facilement un lien public pour le partage, mais il est en https (et là deuxième soucis d’ergonomie tapatalk ne permet pas d’avoir un bouton correspondant à la balise cloudimage…).
Donc en gros, ca va aider par rapport à l’utilisation d’un browser mobile, mais c’est pas encore la panacée pour interagir via tapatalk…
Je creuse!


#19

En tout cas ça marche tip top sur tablette android pour stocker des photos, les mettre sur le forum,…
pour le coté gestion, j’ai pas essayé. Ce n’est pas une priorité pour moi sur tablette, je le ferais en temps voulu depuis le pc

Merci JeanPhi pour ton lien que même la cybercourge a pu installer !!! :mrgreen:


#20

tiens, quand les autres corrigent leurs erreurs, tu supprime pas les messages qui se moquent un peu… tu le fais que pour quand on se moque de toi ?
2 poids 2 mesures ?